Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2025 - 09:00 CEST
Scheduled
We will be releasing a platform update containing the following:
Changes: * The Device Hub now returns SHA256 digests for files in file distribution directly with the agent configuration, reducing the need for additional metadata requests by the qbee-agent.
Improvements: * Improved performance on the device configuration and metrics endpoints in the Device Hub.
Fixes: * Resolved an issue that caused unexpected session logouts in the UI.
Posted Jul 14, 2025 - 08:57 CEST
This scheduled maintenance affected: Platform Status (Frontend, Device Hub).