Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2024 - 11:00 CEST
Scheduled
We will be releasing improvements to the platform including:
* Introduction of new Metrics Monitor configuration item (available with qbee-agent 2024.36) * Introduction of generic notification mechanism for all qbee generated logs * Security updates * Stability improvements
Posted Sep 05, 2024 - 15:03 CEST
This scheduled maintenance affected: Platform Status (Frontend, Device Hub, Remote Access).