Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2024 - 10:00 CET
Scheduled
We will be releasing improvements to the platform including: * container console and logs * Release/analysis tracking widget improvements * Tracking reboot of reboot status * Displaying of RAUC device inventory * Remote console window styling * Security and performance updates
Posted Oct 30, 2024 - 21:31 CET
This scheduled maintenance affected: Platform Status (Frontend, Device Hub, Remote Access).