Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2025 - 10:00 CEST
Scheduled
We will be performing database maintenance. During this time, users may experience increased API response times and up to two brief interruptions in service availability, each lasting no longer than 5 minutes.
We appreciate your patience and understanding as we work to improve our infrastructure.
Posted Aug 05, 2025 - 08:57 CEST
This scheduled maintenance affected: Platform Status (Frontend, Device Hub, Remote Access).